【漏洞预警】lanproxy 目录遍历漏洞(CVE-2020-3019)
时间: 2016-08-16 11:27:09 浏览次数:931
漏洞描述lanproxy是一个将局域网个人电脑、服务器代理到公网的内网穿透工具。安全研究人员披露 CVE-2020-3019 lanproxy 目录遍历漏洞。攻击者构造恶意请求,可直接获取到lanproxy配置文件,从而登录lanproxy管理后台进入内网。影响版本lanproxy 0.1安全建议lanproxy尚未针对该漏洞发布安全更新。建议用户禁止将

漏洞描述

lanproxy是一个将局域网个人电脑、服务器代理到公网的内网穿透工具。安全研究人员披露 CVE-2020-3019 lanproxy 目录遍历漏洞。攻击者构造恶意请求,可直接获取到lanproxy配置文件,从而登录lanproxy管理后台进入内网。

 

影响版本

lanproxy 0.1

 

安全建议

lanproxy尚未针对该漏洞发布安全更新。建议用户禁止将lanproxy管理面板对外部开放。

 

相关链接

https://github.com/ffay/lanproxy


Copyright © 2022 上海玥帆信息技术有限公司 All Rights Reserved. 沪ICP备15043886号-6 站点地图